close

Informacja dotycząca plików cookies
Informujemy, że używamy informacji zapisanych na urządzeniach końcowych użytkowników przy pomocy plików cookies, w celu dostosowania naszego serwisu do indywidualnych potrzeb użytkowników. Pliki cookies użytkownik może kontrolować za pomocą ustawień swojej przeglądarki internetowej. Korzystanie z naszego serwisu internetowego oznacza, że użytkownik wyraża zgodę na ich zapisywanie.

Romet R250V - Kilka pytań i problemów

Re: Romet R250V - Kilka pytań i problemów

Postautor: kubuś 66 dodano: 17 lut 2014, 21:32

krysz pisze:W V-ce raczej też kapa jest sucha. Nie demontowałem jej, ale ustawiając zawory odkręcałem oba korki i śladów oleju nie zauważyłem

A ja byłem zmuszony do rozebrania obu kap i stwierdzam że obie strony są skąpane w oleju silnikowym, a w korkach do sprawdzania cech zaworów są oringiktóre zapobiegają wyciekowi oleju. Ponadto obie kapy założone są na uszczelki. Ale na pewno po obu stronach jest olej i to olej silnikowy.
Awatar użytkownika
kubuś 66
Klubowicz
 
Posty: 258
Rejestracja: 09 lip 2011, 15:02
Lokalizacja: Poznań
Motocykl: HONDA CBF 1000
Tel. kom.: 690284785
Płeć: mężczyzna
Wiek: 51

Re: Romet R250V - Kilka pytań i problemów

Postautor: krysz dodano: 17 lut 2014, 23:09

Chyba kubuś masz rację. wtedy nie zwracałem na to uwagi, a olej miałem spuszczony. na fotce na korkach są jakby ślady oleju
https://picasaweb.google.com/lh/photo/0 ... directlink
"Nieważne jaki masz motocykl, ważne gdzie nim byłeś"
http://chomikuj.pl/krysz2/Podr*c3*b3*c5 ... uiser*27em
Awatar użytkownika
krysz
Klubowicz
 
Posty: 1046
Rejestracja: 21 cze 2011, 21:52
Lokalizacja: Łosice
Motocykl: Keeway250, NC750 i Gucio 125
Tel. kom.: 602433923
Płeć: mężczyzna

Re: Romet R250V - Kilka pytań i problemów

Postautor: kubuś 66 dodano: 26 kwie 2014, 00:50

Teraz z innej beczki. Mój romecik odmówił mi posłuszeństwa. Gdy jest zimny to jeszcze zapali ale gdy się rozgrzeje, traci obroty i gaśnie, i trzeba czekać aż ostygnie. Zaznaczam że paliwo jest oraz iskra też. Brakuje mi czasu żeby się zagłębić w problem, może ktoś ma jakiś cudowny pomysł na uzdrowienie mojego moto. Sprawdziłem już gażnik, wymieniłem świece i nic. _bezradny
Awatar użytkownika
kubuś 66
Klubowicz
 
Posty: 258
Rejestracja: 09 lip 2011, 15:02
Lokalizacja: Poznań
Motocykl: HONDA CBF 1000
Tel. kom.: 690284785
Płeć: mężczyzna
Wiek: 51

Re: Romet R250V - Kilka pytań i problemów

Postautor: Pawelec dodano: 26 kwie 2014, 05:14

A sprawdzałeś czy po rozgrzaniu świece są obkopcone? Może ci układ ssania ci puszcza paliwo mimo ze jest wyłączone.
Albo może być tak, że na ssaniu silnik pracuje normalnie, a po jego wyłączeniu słabnie bo najwidoczniej paliwa nie dostaje. Pewnie gdzieś paproch się dostał do gaźnika. Ja coś takiego miałem w XJ, tylko u mnie to można łatwiej ocenić po tym że któryś cylindrów nie pali i wiem co jest grane....
Yamaha XJ 900


Obrazek
Awatar użytkownika
Pawelec
Forumowicz
 
Posty: 101
Rejestracja: 26 kwie 2011, 10:20
Lokalizacja: Wolica
Motocykl: Yamaha XJ 900
Tel. kom.: 506340866
Płeć: mężczyzna
Wiek: 33

Re: Romet R250V - Kilka pytań i problemów

Postautor: beniamin82 dodano: 26 kwie 2014, 06:14

Ja miałem tak kiedyś w wartburgu. I była to cewka zapłonowa. Mimo że iskra była, to była niewystarczająca do zapalenia mieszanki.
Obrazek
Awatar użytkownika
beniamin82
Klubowicz
 
Posty: 5811
Rejestracja: 21 cze 2009, 16:04
Lokalizacja: Zielina k.Krapkowic
Motocykl: Z125->Cruiser 250->BN251
Tel. kom.: 506177711
Płeć: mężczyzna
Wiek: 36

Re: Romet R250V - Kilka pytań i problemów

Postautor: Michał_66 dodano: 26 kwie 2014, 06:30

kubuś 66 pisze:Teraz z innej beczki. Mój romecik odmówił mi posłuszeństwa. Gdy jest zimny to jeszcze zapali ale gdy się rozgrzeje, traci obroty i gaśnie, i trzeba czekać aż ostygnie. Zaznaczam że paliwo jest oraz iskra też. Brakuje mi czasu żeby się zagłębić w problem, może ktoś ma jakiś cudowny pomysł na uzdrowienie mojego moto. Sprawdziłem już gażnik, wymieniłem świece i nic. _bezradny

a sprawdź sobie filtr powietrza :D
Michał_66
 

Re: Romet R250V - Kilka pytań i problemów

Postautor: beniamin82 dodano: 26 kwie 2014, 06:52

Michał dobry pomysł. O tym nie pomyślałem.
Obrazek
Awatar użytkownika
beniamin82
Klubowicz
 
Posty: 5811
Rejestracja: 21 cze 2009, 16:04
Lokalizacja: Zielina k.Krapkowic
Motocykl: Z125->Cruiser 250->BN251
Tel. kom.: 506177711
Płeć: mężczyzna
Wiek: 36

Re: Romet R250V - Kilka pytań i problemów

Postautor: Arcon dodano: 26 kwie 2014, 09:23

Gdyby to był filtr, to by nie miało znaczenia, czy ciepły czy zimny. Obstawiam zawory - przy zbyt małym luzie, na zimnym zawór się jeszcze domyka, a po rozgrzaniu traci luz całkowicie, zawór się rozszczelnia, silnik traci kompresję i gaśnie. Sprawdź luzy na zaworach.
Arcon
Forumowicz
 
Posty: 1544
Rejestracja: 25 lis 2010, 17:36

Re: Romet R250V - Kilka pytań i problemów

Postautor: NIKT dodano: 26 kwie 2014, 09:27

Ja bym się osobiście jeszcze pokusił o sprawdzenie luzów zaworowych.

Jak silnik zimny to pali i jest suuuper ale jak się rozgrzeje to traci ciśnienie bo zawory się nie domykają.
Brat tak miał w swoim.
Sprawdziliśmy: iskrę (czy jest), wymieniliśmy filtr paliwa, wyczyściliśmy filtr powietrza,wymiana świecy, wyjęty i wyczyszczony gaźnik oraz wyregulowany, wyczyszczony filtr w kraniku, przewody paliwowe przedmuchane, zbiornik wypłukaliśmy ale nadal było to samo. Więc ponowne rozebranie motocykla i regulacja zaworów (niby miały luz dobry ale szczelinomierz wchodził w miarę bez oporu zbytniego, podkręciliśmy i wchodził ale ze znacznym oporem) i problem się skończył :)
teraz odpala czy zimny czy ciepły zarówno ze startera nożnego jak i z guzika :)

Tylko przy tym pamiętać aby ustawić wałek ze znacznikiem aby cylinder był we właściwym położeniu bo tak to któryś z zaworów będzie uchylony.
Jak coś to w serwisówce możesz je sprawdzić a jak nie znajdziesz to przecież masz Vke to powinny być chyba takie jak w Cruiserze.
"Boso ale w ostrogach"
Awatar użytkownika
NIKT
Forumowicz
 
Posty: 350
Rejestracja: 10 lut 2013, 15:09
Lokalizacja: Łódź
Motocykl: Keeway Cruiser
Tel. kom.: 661557838
Płeć: mężczyzna
Wiek: 28

Re: Romet R250V - Kilka pytań i problemów

Postautor: Michał_66 dodano: 26 kwie 2014, 09:48

oczywiście jak najbardziej mogą to być luzy zaworowe za ciasne ale przypchany filtr powietrza daje podobny efekt, silnik zimny nie potrzebuje tyle powietrza bo i tak jak masz go na ssaniu to powietrze praktycznie jest prawie zamknięte a ciepły tego powietrza potrzebuje dużo więcej a jak ma go za mało to niestety silnik zgaśnie więc osobiście sprawdziłbym i to i to czyli i filtr i luzy zaworowe
Michał_66
 

PoprzedniaNastępna

Wróć do Romet 250V



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość